+ Reply to Thread
Results 1 to 3 of 3

Thread: Point Inversion has Unwanted Label

  1. #1

    Point Inversion has Unwanted Label

    Hi,

    See the attachment. I created a point inversion tool, but using it causes the inverse point to be labeled.

    How can I turn off labeling of the inverse point?

    David.
    Attached Files

  2. #2
    Sketchpad Developer
    Join Date
    Nov 2010
    Posts
    7
    Hi David,

    I think Tool#1 in your document automatically labels the constructed inverse point because the original sketch from which the tool was created featured an inverse point that was itself labeled. (If the PointInverse sketch is the sketch that created the tool, note that P' is labeled in that sketch.)

    To change the tool so that it doesn't label its output,

    1. Show the custom tool's script (first choose Tool#1 from the Custom Tool menu, then "Show Script View" from the same menu)
    2. Double-click step 4 in the script, the construction of the inverse point as a dilated image of the radial point by a suitable ratio. Properties for that object appear.
    3. In Label Properties for the point in question, note that "Show Label" is checked. Uncheck it.

    Now the tool no longer labels its result. Don't forget to save the document to make your changes permanent. (You can also rename your tool to something more descriptive if you want in File | Document Options | Tools.)

    Hope this helps,
    Nick

  3. #3
    Nick,

    Worked!

    Thanks.

    David Arnold
    College of the Redwoods

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts